Wednesday, July 28, 2010

Retirement of plugins older than 1.31

To all GermaniumWeb users

As announced earlier, plugins older than 1.31 have now been retired. If you are still using a retired version, you will be prompted to update it the next time you visit a GermaniumWeb-powered website.

Or you can just download the latest version (1.31) right now.

Ian Loh

No comments:

Post a Comment